<!DOCTYPE html><html><head><!--component-head-v1--><title>'Extra' Chromosome Completes Oskaloosa Family | KDSM</title><meta http-equiv="Content-Type" content="text/html"/><meta http-equiv="X-UA-Compatible" content="IE=9; IE=EDGE"/><script src="https://tagan.adlightning.com/sinclair/op.js" defer="defer"></script><!--HEAD COMPONENT /head/v1 -- ENTERTAINMENT SITES USE THIS HEAD -- DO-NOT-DELETE--><!--ALSO WEATHER and GALLERIES--><meta name="robots" content="index, follow"/><meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=0.5"/><link rel="canonical" href="http://kdsm17.com/news/local/extra-chromosome-completes-oskaloosa-family"/><meta name="apple-mobile-web-app-capable" content="yes"/><meta name="blitz" content="mu-cc36119f-f4dca522-3261b206-4b3bbd3f"/><meta name="title" content="'Extra' Chromosome Completes Oskaloosa Family"/><meta name="description" content="OSKALOOSA, Iowa &amp;ndash; World Down Syndrome Day is Sunday. It falls on March 21 because Down syndrome is caused by having three of the 21st chromosome. Turns out that extra chromosome in one little girl is making up for what her mother is missing. Like any 8-year-old, Khia loves watching her tablet and eating sweets. She&amp;rsquo;s the youngest of Lynette Gordon&amp;rsquo;s five kids, kids she wasn&amp;rsquo;t sure she&amp;rsquo;d be able to have after being diagnosed with Turner syndrome as a teen."/><meta itemprop="name" content="KDSM"/><meta itemprop="description" content="OSKALOOSA, Iowa &amp;ndash; World Down Syndrome Day is Sunday. It falls on March 21 because Down syndrome is caused by having three of the 21st chromosome. Turns out that extra chromosome in one little girl is making up for what her mother is missing. Like any 8-year-old, Khia loves watching her tablet and eating sweets. She&amp;rsquo;s the youngest of Lynette Gordon&amp;rsquo;s five kids, kids she wasn&amp;rsquo;t sure she&amp;rsquo;d be able to have after being diagnosed with Turner syndrome as a teen."/><meta itemprop="image" content="http://static-11.sinclairstoryline.com/resources/media/d22e59c5-7257-4c6f-b234-d5244c7f09ea-large16x9_NEWS0322B.jpg?1616444869860"/><meta name="keywords" content="branches of biology,iowa,united states,news,chromosomal abnormalities,oskaloosa,chromosomes,khia,chromosome,cytogenetics,local,syndromes affecting the heart,remember,turner,lynette gordon,genetics,neil mandsager,aneuploidy,x chromosome,turner syndrome,IA"/><meta name="author" content="Calyn Thompson"/><script src="//static-14.sinclairstoryline.com/resources/assets/2021-03-24T19-01Z/core/shared/privacyUtils.js"></script><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content=""/><meta property="twitter:title" content="'Extra' Chromosome Completes Oskaloosa Family"/><meta name="twitter:description" content="OSKALOOSA, Iowa &amp;ndash; World Down Syndrome Day is Sunday. It falls on March 21 because Down syndrome is caused by having three of the 21st chromosome. Turns out that extra chromosome in one little girl is making up for what her mother is missing. Like any 8-year-old, Khia loves watching her tablet and eating sweets. She&amp;rsquo;s the youngest of Lynette Gordon&amp;rsquo;s five kids, kids she wasn&amp;rsquo;t sure she&amp;rsquo;d be able to have after being diagnosed with Turner syndrome as a teen."/><meta name="twitter:image" content="http://static-11.sinclairstoryline.com/resources/media/d22e59c5-7257-4c6f-b234-d5244c7f09ea-large16x9_NEWS0322B.jpg?1616444869860"/><meta property="article:publisher" content="http://www.facebook.com/KDSMFox17"/><meta property="fb:pages" content="357302812904"/><meta property="og:title" content="'Extra' Chromosome Completes Oskaloosa Family"/><meta property="og:type" content="article"/><meta property="og:site_name" content="KDSM"/><meta property="og:url" content="http://kdsm17.com/news/local/extra-chromosome-completes-oskaloosa-family"/><meta property="og:image" content="http://static-11.sinclairstoryline.com/resources/media/d22e59c5-7257-4c6f-b234-d5244c7f09ea-large16x9_NEWS0322B.jpg?1616444869860"/><meta property="og:description" content="OSKALOOSA, Iowa &amp;ndash; World Down Syndrome Day is Sunday. It falls on March 21 because Down syndrome is caused by having three of the 21st chromosome. Turns out that extra chromosome in one little girl is making up for what her mother is missing. Like any 8-year-old, Khia loves watching her tablet and eating sweets. She&amp;rsquo;s the youngest of Lynette Gordon&amp;rsquo;s five kids, kids she wasn&amp;rsquo;t sure she&amp;rsquo;d be able to have after being diagnosed with Turner syndrome as a teen."/><meta property="og:locale" content="en_US"/><meta name="article:published_time" content="2021-03-22T15:28:22+00:00"/><script src="//www.googletagservices.com/tag/js/gpt.js"></script><style type="text/css">.hambugerHeader-theme {
     background-color: #1F3F66;
}
.hambugerFooter-theme {
     border-top: 1px solid #1F3F66;
     background-color: #1F3F66;
}
.hambugerNavFooter-theme {
     border-top: 1px solid #17304C;
     background-color: #1F3F66;
}
.hambugerNav-theme::after {
     background-color: #4580B4;
}
.teaser-theme {
    color: #4580B4;
    @media screen and (min-width: 1024px) {
      color: inherit;
    }
}
.teaser-theme:hover {
     color: #4580B4;
}
.teaser-chevron::after{
     background-image:url("data:image/svg+xml;utf8,<svg version='1.1' viewBox='0 0 7 12' xmlns='http://www.w3.org/2000/svg'><title>chevron-right</title><desc>Created with Sketch.</desc><g transform='translate(-593 -22)' fill='none' fill-rule='evenodd'><g fill='#4580B4'><g transform='translate(520 22)'><path d='m79.747 6.5641l-5.3529 5.147c-0.15956 0.15359-0.36523 0.22997-0.5707 0.22997-0.21618 0-0.43194-0.084617-0.59356-0.25282-0.31541-0.32776-0.30512-0.84906 0.022853-1.1643l4.7355-4.5535-4.7355-4.5535c-0.32797-0.3152-0.33826-0.8365-0.022853-1.1643 0.315-0.32797 0.83629-0.33826 1.1643-0.022853l5.3529 5.147c0.16162 0.15523 0.25282 0.36956 0.25282 0.59356 0 0.224-0.091206 0.43832-0.25282 0.59356z'/></g></g></g></svg>");
}
.hambugerMobile-theme {
     background-color: #17304C;
}</style><link rel="icon" type="image/png" href="//static-31.sinclairstoryline.com/resources/assets/kdsm/images/logos/kdsm-32.png"/><link rel="stylesheet" type="text/css" href="//static-20.sinclairstoryline.com/resources/assets/common/fonts/open-sans/common.css?_=2021-03-24T19-01Z"/><link rel="stylesheet" type="text/css" href="//static-36.sinclairstoryline.com/resources/assets/common/vendor/v2/vendor.css"/><!--THIS IS THE COMPILED VERSION OF THE VENDOR CSS--><!--link(rel="stylesheet", type="text/css", href="//static-10.sinclairstoryline.com/resources/assets/2021-03-24T19-01Z/kdsm17/compiled_css/vendor.css")--><link rel="stylesheet" type="text/css" href="//static-18.sinclairstoryline.com/resources/assets/2021-03-24T19-01Z/kdsm17/compiled_css/compiled.css"/><!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="//static-18.sinclairstoryline.com/resources/assets/2021-03-24T19-01Z/kdsm17/compiled_css/compiled_0.css"/><link rel="stylesheet" type="text/css" href="//static-19.sinclairstoryline.com/resources/assets/2021-03-24T19-01Z/kdsm17/compiled_css/compiled_1.css"/><link rel="stylesheet" type="text/css" href="//static-20.sinclairstoryline.com/resources/assets/2021-03-24T19-01Z/kdsm17/compiled_css/compiled_2.css"/><![endif]--><link rel="stylesheet" type="text/css" href="//static-29.sinclairstoryline.com/resources/assets/common/fonts/ionicons/css/ionicons.min.css"/><script>var xobj = new XMLHttpRequest();
    xobj.overrideMimeType("application/json");
xobj.open("GET", '//static-28.sinclairstoryline.com/resources/assets/common/config/livePlayerConfig.json?_=2021-03-24T19-01Z', true);
xobj.onreadystatechange = function () {
      if (xobj.readyState == 4 && xobj.status == "200") {
        sinclairDigital.livePlayerConfig = JSON.parse(xobj.responseText);
      }
};
xobj.send(null);
</script><script>sinclairDigitalAnalytics = {};
sinclairDigitalAnalytics.customDimensions = {};
var adsBlocked = true;
</script><script src="//static-17.sinclairstoryline.com/resources/assets/2021-03-24T19-01Z/core/shared/ads.js"></script><!-- Enable GDPR & CCPA--><script>(function() {

      var privacyOverride = "";
      var privacy = "http://sbgi.net/privacy-policy";

      if(privacyOverride != ""){
          privacy = privacyOverride;
      }

      var domainOverride = "";
      var domain = "sbgi.net";

      if(domainOverride != ""){
        domain = domainOverride;
      }

      function loadTAScript(tagSrc){
          var scriptTag = document.createElement('script'),
              placeTag = document.getElementsByTagName("script")[0];
          scriptTag.type = 'text/javascript';
          scriptTag.async = true;
          scriptTag.crossorigin = '';
          scriptTag.src = tagSrc;
          placeTag.parentNode.insertBefore(scriptTag,placeTag);
      }
      var taSrc = '//consent.trustarc.com/notice?domain=' + domain + '&c=teconsent&text=true&js=nj&noticeType=bb&privacypolicylink=' + encodeURIComponent(privacy);
      loadTAScript(taSrc);
})();
</script><script>document.addEventListener('DOMContentLoaded', function () {
    var consentBlackbar = document.createElement('div');
    consentBlackbar.setAttribute("id", "consent_blackbar");
    consentBlackbar.style.position = 'fixed';
    consentBlackbar.style.bottom = '0';
    consentBlackbar.style.zIndex = '9999999999';
    consentBlackbar.style.width = '100%';
    document.body.appendChild(consentBlackbar);
});</script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-3818718-28', 'auto');
ga('require', 'linkid');

ga('provide', 'getGcid', function(tracker) {
    sinclairDigitalAnalytics.customDimensions.dimension3 = "" + tracker.get('clientId');
});

// Ad Block detection code per ticket AST-440
ga('provide', 'adblockTracker', function(tracker) {
    // If we have already detected an ad blocker, then short-circuit
    if (adsBlocked) {
        sinclairDigitalAnalytics.customDimensions.dimension4 = "true";
        return;
    }
    var ad = document.createElement('ins');
    ad.className = 'AdSense';
    ad.style.display = 'block';
    ad.style.position = 'absolute';
    ad.style.top = '-1px';
    ad.style.height = '1px';
    document.body.appendChild(ad);
    adsBlocked = ad.clientHeight >0 ? adsBlocked : true; // If height < 1 then we assume a blocker
    document.body.removeChild(ad);
    sinclairDigitalAnalytics.customDimensions.dimension4 = adsBlocked ? "true" : "false"; // GA requires a string value
});
ga('provide', 'getPageType', function(tracker) {
    var path = window.location.pathname;

    if (path === "/") {
        // 'pathname' will not return any query string or hash, so this should work for all site types
        sinclairDigitalAnalytics.customDimensions.dimension6 = "home";
        return;
    }
    if (path.indexOf("/gallery/") >-1) {
        sinclairDigitalAnalytics.customDimensions.dimension6 = "gallery";
        return;
    }
    if (path.indexOf("/weather") === 0) {
        // Includes all subsections of /weather, per request
        sinclairDigitalAnalytics.customDimensions.dimension6 = "weather";
        return;
    }
    if (path.indexOf("/traffic") === 0) {
        // Includes all subsections of /traffic, per request
        sinclairDigitalAnalytics.customDimensions.dimension6 = "traffic";
        return;
    }
    if (path.indexOf("/watch") === 0) {
        // The News3 version of the Watch page uses this Head component instead of type_news_v3/head/v3
        sinclairDigitalAnalytics.customDimensions.dimension6 = "watch";
        return;
    }

    // All other sections should report as simply "section"
    sinclairDigitalAnalytics.customDimensions.dimension6 = "section";
});

ga('require', 'getGcid');
ga('require', 'adblockTracker');
ga('require', 'getPageType');</script><script>function getCookie(name) {
    var v = document.cookie.match('(^|;) ?' + name + '=([^;]*)(;|$)');
    return v ? v[2] : null;
}
function setCustomDimensions(){

        ga('send', 'pageview', sinclairDigitalAnalytics.customDimensions);
}
setCustomDimensions();
</script><script>var isIe9orBelow = '';</script><script src="//static-26.sinclairstoryline.com/resources/assets/2021-03-24T19-01Z/core/shared/modernizr.min.js"></script><script src="//static-17.sinclairstoryline.com/resources/assets/2021-03-24T19-01Z/core/shared/jquery/jquery.min.js"></script><!--[if lte IE 9 ]><script src="//videobase.sinclairstoryline.com/js/CrossDomain.js"></script><script>var isIe9orBelow = 'isIe9orBelow';</script><![endif]--><script>(function(w,d,s,l){
    var f=d.getElementsByTagName(s)[0],
    ww = window.innerWidth || document.documentElement.clientWidth  || document.body.clientWidth ;
    ww = ww < 728;
    c = l || ww?'sd-mobile '+isIe9orBelow:'sd-desktop '+isIe9orBelow;
    f.className += ' '+c;
})(window,document,'html','');
</script><script>sinclairDigital = {
    jwplayerUrl: '//videobase.sinclairstoryline.com/jwplayer7/jwplayer.js',
    liveNews: '//videobase.sinclairstoryline.com/SinclairLiveNews.js',
    liveVideoStatusUrl: '//livevideostatus.sinclairstoryline.com',
    callLetters: 'KDSM',
    adBlockCheck: '',
    siteRelative : '//static-10.sinclairstoryline.com/resources/assets/2021-03-24T19-01Z/kdsm17',
    isMobile : '',
    core:'//static-10.sinclairstoryline.com/resources/assets/2021-03-24T19-01Z/core',
    pageTitle: '',
    storyUUID: '5247fe32-4391-47df-86e7-58b40e7c76e9',
    gemini:{},
    social: {
        accounts: {
            'general' : {
                'url' : 'kdsm17.com',
                'city' : 'Des Moines',
                'name' : 'KDSM'
            },
            'facebook': {
                'url': 'http://www.facebook.com/KDSMFox17',
                'app': ''
            },
            'twitter': {
                'url': '',
                'app': ''
            },
            'instagram' : { 'url' : '' },
            'pinterest' : { 'url' : '' },
            'google' : {
                'url' : '',
                'app' : ''
            },
            'youtube' : { 'url' : '' }
        }
    }
};
</script><script src="//static-38.sinclairstoryline.com/resources/assets/2021-03-24T19-01Z/core/shared/core3.min.js"></script><script src="//videobase.sinclairstoryline.com/jwplayer7/jwplayer.js"></script><script>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</script><script>function extractDomainFromUrl(fullUrl) {
    if (typeof fullUrl === 'string' && fullUrl != '') {
        var domainString = '';
        try {
            if (fullUrl.indexOf('://') >-1) {
                fullUrl = fullUrl.split('://')[1];
            }
            fullUrl = fullUrl.split('/')[0];
            var domainArray = fullUrl.split('.');
            var domainPosition = domainArray.length - 2;
            var domainString = domainArray[domainPosition].toLowerCase();
        } catch(excp) {
        }
        return domainString;
    } else {
        return '';
    }
}

sinclairDigital.ast = sinclairDigital.ast || {};
sinclairDigital.ast.referrerDomain = extractDomainFromUrl(document.referrer);

if (sinclairDigital.ast.referrerDomain === extractDomainFromUrl(document.location.href)) {
    sinclairDigital.ast.referrerDomain = 'null'; // referral from self = 'null'
}

if (sinclairDigital.ast.referrerDomain === '') {
    sinclairDigital.ast.referrerDomain = 'false'; // unknown referrer = 'false'
}
</script><script>//- Console-polyfill. MIT license.
//- https://github.com/paulmillr/console-polyfill
//- Make it safe to do console.log() always.
(function(global) {
    'use strict';
    global.console = global.console || {};
    var con = global.console;
    var prop, method;
    var empty = {};
    var dummy = function() {};
    var properties = 'memory'.split(',');
    var methods = ('assert,clear,count,debug,dir,dirxml,error,exception,group,' +
        'groupCollapsed,groupEnd,info,log,markTimeline,profile,profiles,profileEnd,' +
        'show,table,time,timeEnd,timeline,timelineEnd,timeStamp,trace,warn').split(',');
    while (prop = properties.pop()) if (!con[prop]) con[prop] = empty;
    while (method = methods.pop()) if (typeof con[method] !== 'function') con[method] = dummy;
})(typeof window === 'undefined' ? this : window);
</script><!-- GTM - SinclairDigital v2018-09--><script>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</script><script>(function(w,d,s,l,i){
    w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});
    var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),
        dl=l!='dataLayer'?'&l='+l:'';j.async=true;
    j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window, document, 'script', 'sinclairDigitalGtmData', sinclairDigital.pageData.rendering.site.integration.googleTagManagerId);</script><script>function sdAData(opts){
    jQuery.ajax({
        url: opts.url,
        type: opts.type || 'PUT',
        contentType: opts.contentType || '',
        data: opts.data,
        success: function(data) {
            //- console.log('Analytics data reported');
        }
    });
}

sdDataOpts = {
    type: 'PUT',
    url:'/api/rest/analytics/page/rendered',
    data: '{"url":"' + window.location.href + '","storySlug":"extra-chromosome-completes-oskaloosa-family","storyIdentifier":"5247fe32-4391-47df-86e7-58b40e7c76e9","storyType":"story"}',
    contentType: 'application/json; charset=utf-8'
}
sdAData(sdDataOpts)
ga(function(tracker) {
    var clientId = tracker.get('clientId');
    gaByPass = {
        type: 'POST',
        url:'/api/rest/gaByPass/pageRendered',
        data: 'v=1&tid=UA-3818718-28&cid='+clientId+'&t=event&ec=Page&ea=AdBlock&el='+encodeURIComponent(location.pathname)+'&ev='+adsBlocked+'\n v=1&tid=UA-61722140-1&cid='+clientId+'&t=event&ec=extra-chromosome-completes-oskaloosa-family&ea=AdBlock&el='+encodeURIComponent(location.pathname)+'&ev='+adsBlocked,
        contentType: 'text/plain'
    }
    if(sinclairDigital.adBlockCheck){
        sdAData(gaByPass)
    }
});

</script><!-- Pingdom RUM--><!-- ComScore aka ScorecardResearch--><script id="comscore-script">var _comscore = _comscore || [];
_comscore.push({ c1: "2", c2: "19578925" });

(function() {
    var s = document.createElement("script"),
        el = document.getElementsByTagName("script")[0];
    s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
})();
</script><script id="entry-template" type="text/x-handlebars-template">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</script><!-- Userway--><script defer="defer" src="https://sinclairstoryline.com/resources/defaults/userway/widget.js?2021-03-24T19-01Z" data-account="Y5xBOvHNhv"></script><noscript>Please ensure Javascript is enabled for purposes of<a href="https://userway.org">website accessibility</a></noscript><!--DIGIOH--><script async="async" type="text/javascript" src="https://www.lightboxcdn.com/static/lightbox_sinclair.js"></script><script>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</script><!-- --></head><body class='sd-body sd-bg-color v2'><div class='sd-header-wrapper v2'><div class='sd-page-width'><div class='row'><div class='col-xxs-24'><div class='component-ddb-1x1-v1 ddb-no-margin'><div id="ddb_1x1_div" class="ddb-no-label"><div id="ddb_1x1_desktop" class="ddb"></div></div><script type="text/javascript">if(typeof googletag != "undefined") {
    googletag.cmd.push(function() {
        googletag.display( 'ddb_1x1_desktop' );
    });
}</script></div></div></div></div><div class='sd-header'><div class='sd-page-width'><div class='row'><div class='col-xxs-24'><div class='component-header-default-v2'><noscript><img src="http://b.scorecardresearch.com/p?c1=2&amp;c2=19578925&amp;cv=2.0&amp;cj=1"/></noscript><style>.sd-body.sd-station-wallpaper {
    background-image: url('//static-32.sinclairstoryline.com/resources/assets/common/properties/KDSM/brand/station-bg.jpg'),
                      url('//static-18.sinclairstoryline.com/resources/assets/common/images/other/station-bg.jpg');
}
</style><div id="fb-root"></div><div class="sd-header-brand"><div class="row"><div class="col-xxs-5 col-xs-3 sd-menu-container"><a id="sd-mobile-nav-toggle" class="sd-mobile-nav-toggle"><div class="sd-menu-bar"></div><div class="sd-menu-bar"></div><div class="sd-menu-bar"></div><div class="sd-menu-bar"></div><div class="sd-menu-close"><div class="ion-android-close"></div></div></a><div class="sd-menu-bar-text">MENU</div></div><div class="col-xxs-14 col-sm-7 sd-header-logo-container"><a id="header-brand-logo" href="/" class="sd-header-logo"><img src="//static-36.sinclairstoryline.com/resources/assets/kdsm/images/logos/kdsm_logo_w.svg"/></a></div><div class="sd-header-widgets col-xxs-5 col-xs-2 col-sm-14 pull-right"><form action="/search" class="sd-header-search pull-right hidden-xs"><button class="btn btn-default"><i class="ion-ios-search"></i><span class="go-text">GO</span></button><input id="sd-desktop-search" placeholder="Search " name="find"/></form><div class="sd-weather-current pull-right"><div style="opacity:.5" class="wx-container"><a id="header-weather-click-through" href="/weather"><i class="sd-weather-current-icon wi wi-stk-85"><span></span></i><span class="sd-weather-current-temp">39</span></a></div></div></div></div></div><script>sinclairDigital.dependencies.define([],function(){
    function fetchWeather(zip) {
        var fetch = $.ajax({
            url: '/api/rest/audiencero/weather/zipcode/' + zip
        })
        return fetch;
    }

    function renderWeather(weatherZipCode) {
        fetchWeather(weatherZipCode).done(function(data){
            try {
                var obj = {
                    weather: data.data[0]
                }
                $('.sd-weather-current-icon').removeClass('wi-stk-85').addClass('wi-stk-'+obj.weather.forecast.current.iconCode);
                $('.sd-weather-current-temp').text(obj.weather.forecast.current.tempF);
                $('.weather-current >.no-margin .wx-temp').text(obj.weather.forecast.current.tempF).append('<i class="wi wi-degrees"/>');
                $('.wx-icon-text >.wx-icon >.wi').removeClass('wi-85').addClass('wi-'+obj.weather.forecast.current.iconCode);
                $('.wx-icon-text >.wx-text').text(obj.weather.forecast.current.skyText);
                $('.wx-container').css('opacity',1)
            } catch (e){
                console.log(e)
            }
        })
    }

    $('#sd-desktop-search').on('keydown',function(){
        if($(this).val().length >= 3) {
            $(this).siblings('button').addClass('search-active');
        } else {
            $(this).siblings('button').removeClass('search-active');
        }
    })

    renderWeather('50321')

},true)</script></div></div></div></div></div><div class='sd-nav-only'><div class='component-nav-default-v1'><div class="sd-livestream-notifier hidden touch mobile"><a href="/watch" class="watch-live watch-now">Watch<div class="sd-play-btn"></div></a></div><div class="all-nav-container"><div id="searchbar-mobile"><form action="/search" class="sd-mobile-search"><button type="submit"><i class="ion-ios-search"></i></button><input type="search" name="find" placeholder="Search KDSM"/></form></div><!--DESKTOP and MOBILE--><nav class="navbar sd-header-nav desktop"><div class="sd-page-width"><div id="navbar"><div class="sd-overflow-less"><a id="nav-less" href="#" class="sd-link"><i class="fa fa-angle-left"></i></a></div><div class="sd-overflow-more"><a id="nav-more" href="#" class="sd-link">more...</a></div><div class="sd-livestream-notifier hidden desktop"><a id="nav-watch-live" href="/watch" class="watch-live watch-now">Watch<div class="sd-play-btn"></div></a></div><div class="main-nav-container"><div class="swiper-nav-container"><div id="sd-nav" class="swiper-wrapper sd-nav clearfix"><div class="sd-nav-item swiper-slide"><a id="News-9a7ae0c2-3d77-4ce5-9272-32a29e7a8215" href="#" data-name="News" data-id="9a7ae0c2-3d77-4ce5-9272-32a29e7a8215" data-index="0" class="sd-link has-children desktop-top-nav-a">News</a><div data-name="News" data-id="9a7ae0c2-3d77-4ce5-9272-32a29e7a8215" class="sd-subnav"><ul class="clearfix"><li><a id="Local-b43e7bc6-616c-48c1-89bf-9227c85537c1" href="/news/local" data-name="Local" class="sd-link desktop-sub-nav-a">Local</a></li><li><a id="Offbeat-d048ff2b-5297-4518-aafc-8a604db16902" href="/news/offbeat" data-name="Offbeat" class="sd-link desktop-sub-nav-a">Offbeat</a></li><li><a id="Alertnest-64a5f626-87ad-4146-834f-c60c46d19cc3" href="/news/alertnest" data-name="Alertnest" class="sd-link desktop-sub-nav-a">Alertnest</a></li></ul></div></div><div class="sd-nav-item swiper-slide"><a id="Weather-c11e8120-f156-4bdf-8965-efbc61da5873" href="/weather" data-name="Weather" data-id="c11e8120-f156-4bdf-8965-efbc61da5873" data-index="1" class="sd-link has-children desktop-top-nav-a">Weather</a><div data-name="Weather" data-id="c11e8120-f156-4bdf-8965-efbc61da5873" class="sd-subnav"><ul class="clearfix"><li><a id="Radar-8f35f2e8-a942-4dd1-980c-ae6edcce9f4a" href="/weather/radar" data-name="Radar" class="sd-link desktop-sub-nav-a">Radar</a></li><li><a id="Closings-d985eeb6-3fb5-425e-9874-0803c8295472" href="/weather/closings" data-name="Closings" class="sd-link desktop-sub-nav-a">Closings</a></li></ul></div></div><div class="sd-nav-item swiper-slide"><a id="Sports-cf50bd88-aaae-4ca6-92ed-82dafc23442a" href="/sports/content" data-name="Sports" data-id="cf50bd88-aaae-4ca6-92ed-82dafc23442a" data-index="2" class="sd-link has-children desktop-top-nav-a">Sports</a><div data-name="Sports" data-id="cf50bd88-aaae-4ca6-92ed-82dafc23442a" class="sd-subnav"><ul class="clearfix"><li><a id="Iowa High School Sports-d70d5aa3-ae9b-46b4-8239-84fa17a43dfc" href="/sports/iowa-high-school-sports" data-name="Iowa High School Sports" class="sd-link desktop-sub-nav-a">Iowa High School Sports</a></li><li><a id="Televised Sports Schedules-c68d4f3f-8b0d-4cd0-812d-516114a69a60" href="/sports/televised-sport-schedules" data-name="Televised Sports Schedules" class="sd-link desktop-sub-nav-a">Televised Sports Schedules</a></li><li><a id="College Football-fdd261d6-f601-4ef5-9f81-a5e5f6ec0b5e" href="/sports/televised-sport-schedules/cfb" data-name="College Football" class="sd-link desktop-sub-nav-a">College Football</a></li><li><a id="Field of Dreams MLB Game-6e281660-575e-4993-bf39-1330a635f041" href="/sports/televised-sport-schedules/field-of-dreams-mlb-on-fox17" data-name="Field of Dreams MLB Game" class="sd-link desktop-sub-nav-a">Field of Dreams MLB Game</a></li><li><a id="MLB-de5f61e9-d1a8-479c-bd4a-9c8130c3c9a1" href="/sports/televised-sport-schedules/mlb" data-name="MLB" class="sd-link desktop-sub-nav-a">MLB</a></li><li><a id="NASCAR-e81858c9-955d-4ad2-9a87-101f3107a74c" href="/sports/televised-sport-schedules/nascar-on-fox-01-31-2020" data-name="NASCAR" class="sd-link desktop-sub-nav-a">NASCAR</a></li><li><a id="NFL-a3c5a54d-a733-4fb9-a6eb-2fcff47b123e" href="/sports/televised-sport-schedules/nfl" data-name="NFL" class="sd-link desktop-sub-nav-a">NFL</a></li><li><a id="HS Sports Rankings-6eb2ea25-a1e4-4936-b64f-833904c1c9e7" href="/sports/hs-sports-rankings/iowa-high-school-sports-rankings" data-name="HS Sports Rankings" class="sd-link desktop-sub-nav-a">HS Sports Rankings</a></li></ul></div></div><div class="sd-nav-item swiper-slide"><a href="/entertainment" data-name="Entertainment" data-id="31908209-2779-42d8-9bfe-405ec6288725" data-index="3" class="sd-link">Entertainment</a></div><div class="sd-nav-item swiper-slide"><a id="Community-249ab358-f7c7-4ac3-bd89-dd23a0ff89cf" href="/community" data-name="Community" data-id="249ab358-f7c7-4ac3-bd89-dd23a0ff89cf" data-index="4" class="sd-link has-children desktop-top-nav-a">Community</a><div data-name="Community" data-id="249ab358-f7c7-4ac3-bd89-dd23a0ff89cf" class="sd-subnav"><ul class="clearfix"><li><a id="Career Connection-bfdd2af4-05ca-4ae7-acb9-c08f6956626b" href="/community/career-connection/17cc" data-name="Career Connection" class="sd-link desktop-sub-nav-a">Career Connection</a></li><li><a id="Character Counts-3d590a46-8e7c-4821-8bea-22a5ad26b7e5" href="/community/character-counts" data-name="Character Counts" class="sd-link desktop-sub-nav-a">Character Counts</a></li><li><a id="Black History Honors-11b1e897-404d-49f8-8792-909eee9b5d0a" href="/community/black-history-honors" data-name="Black History Honors" class="sd-link desktop-sub-nav-a">Black History Honors</a></li><li><a id="Love Where You Live-bf0284d5-51c0-4b64-b383-4b6cd5431d0e" href="/community/love-where-you-live/love-where-you-live-06-24-2020" data-name="Love Where You Live" class="sd-link desktop-sub-nav-a">Love Where You Live</a></li><li><a id="For Pet's Sake-44941360-81f7-4e74-8c23-4c51801501fd" href="/sponsored/for-pets-sake" data-name="For Pet's Sake" class="sd-link desktop-sub-nav-a">For Pet's Sake</a></li><li><a id="Sponsored Spotlight-45c932de-c312-4d89-bb34-4b25356a121e" href="/sponsored/spotlight" data-name="Sponsored Spotlight" class="sd-link desktop-sub-nav-a">Sponsored Spotlight</a></li><li><a id="Money Cents-13c18ab7-21df-415a-ba12-49be43d50e23" href="/news/money-cents" data-name="Money Cents" class="sd-link desktop-sub-nav-a">Money Cents</a></li></ul></div></div><div class="sd-nav-item swiper-slide"><a id="Station-f8c03204-1079-466d-9a9f-b2f5f61286e6" href="#" data-name="Station" data-id="f8c03204-1079-466d-9a9f-b2f5f61286e6" data-index="5" class="sd-link has-children desktop-top-nav-a">Station</a><div data-name="Station" data-id="f8c03204-1079-466d-9a9f-b2f5f61286e6" class="sd-subnav"><ul class="clearfix"><li><a id="DSM Buzz-96bee766-4158-412d-b3ab-82c2b441ea60" href="/news/dsm-buzz" data-name="DSM Buzz" class="sd-link desktop-sub-nav-a">DSM Buzz</a></li><li><a id="Contact-e4d40578-8957-4a2f-8fb1-1fe3de99d993" href="/station/contact" data-name="Contact" class="sd-link desktop-sub-nav-a">Contact</a></li><li><a id="Contests-c0594e56-c389-445e-ae4b-351e28f7b63b" href="/station/contests" data-name="Contests" class="sd-link desktop-sub-nav-a">Contests</a></li><li><a id="Schedule-2f2e1964-eef2-41ee-a54c-c2f447739f15" href="/station/schedule" data-name="Schedule" class="sd-link desktop-sub-nav-a">Schedule</a></li><li><a id="Jobs at FOX 17-2eb462e4-b150-4cef-95b4-1eb09376e884" href="https://sbgtv-openhire.silkroad.com/epostings/index.cfm?fuseaction=app.jobsearch&amp;byBusinessUnit=24" data-name="Jobs at FOX 17" class="sd-link desktop-sub-nav-a">Jobs at FOX 17</a></li><li><a id="Sinclair Cares-76a29f3b-076f-4ad4-aa87-292b5b480159" href="/station/sinclair-cares" data-name="Sinclair Cares" class="sd-link desktop-sub-nav-a">Sinclair Cares</a></li></ul></div></div><div class="sd-nav-item swiper-slide"><a href="/news/coronavirus" data-name="Coronavirus" data-id="93c35921-bff1-4529-a1e0-a4a6345a5907" data-index="6" class="sd-link">Coronavirus</a></div></div></div></div></div></div></nav><nav id="touch-nav-scroll" class="navbar sd-header-nav mobile"><div class="sd-page-width"><div id="searchbar-touch"><form action="/search" class="sd-touch-search"><button type="submit"><i class="ion-ios-search"></i></button><input type="search" name="find" placeholder="Search KDSM"/></form></div><div id="navbar-mobile"><div class="sd-overflow-less"><a id="touch-large-nav-less" href="#" class="sd-link"><i class="fa fa-angle-left"></i></a></div><div class="sd-overflow-more"><a id="touch-large-nav-more" href="#" class="sd-link">more...</a></div><div class="main-nav-container-mobile"><div class="nav-container"><div class="sd-nav clearfix"><div class="sd-nav-item"><a id="touch-large-News-9a7ae0c2-3d77-4ce5-9272-32a29e7a8215" href="#" data-name="News" data-id="9a7ae0c2-3d77-4ce5-9272-32a29e7a8215" class="sd-link has-children">News<i class="ion-arrow-right-c"></i></a><div data-name="News" data-id="9a7ae0c2-3d77-4ce5-9272-32a29e7a8215" class="sd-subnav"><ul class="clearfix"><li><a id="touch-large-Local-b43e7bc6-616c-48c1-89bf-9227c85537c1" href="/news/local" data-name="Local" class="sd-link">Local</a></li><li><a id="touch-large-Offbeat-d048ff2b-5297-4518-aafc-8a604db16902" href="/news/offbeat" data-name="Offbeat" class="sd-link">Offbeat</a></li><li><a id="touch-large-Alertnest-64a5f626-87ad-4146-834f-c60c46d19cc3" href="/news/alertnest" data-name="Alertnest" class="sd-link">Alertnest</a></li></ul></div></div><div class="sd-nav-item"><a id="touch-large-Weather-c11e8120-f156-4bdf-8965-efbc61da5873" href="/weather" data-name="Weather" data-id="c11e8120-f156-4bdf-8965-efbc61da5873" class="sd-link has-children">Weather<i class="ion-arrow-right-c"></i></a><div data-name="Weather" data-id="c11e8120-f156-4bdf-8965-efbc61da5873" class="sd-subnav"><ul class="clearfix"><li><a id="touch-large-Radar-8f35f2e8-a942-4dd1-980c-ae6edcce9f4a" href="/weather/radar" data-name="Radar" class="sd-link">Radar</a></li><li><a id="touch-large-Closings-d985eeb6-3fb5-425e-9874-0803c8295472" href="/weather/closings" data-name="Closings" class="sd-link">Closings</a></li></ul></div></div><div class="sd-nav-item"><a id="touch-large-Sports-cf50bd88-aaae-4ca6-92ed-82dafc23442a" href="/sports/content" data-name="Sports" data-id="cf50bd88-aaae-4ca6-92ed-82dafc23442a" class="sd-link has-children">Sports<i class="ion-arrow-right-c"></i></a><div data-name="Sports" data-id="cf50bd88-aaae-4ca6-92ed-82dafc23442a" class="sd-subnav"><ul class="clearfix"><li><a id="touch-large-Iowa High School Sports-d70d5aa3-ae9b-46b4-8239-84fa17a43dfc" href="/sports/iowa-high-school-sports" data-name="Iowa High School Sports" class="sd-link">Iowa High School Sports</a></li><li><a id="touch-large-Televised Sports Schedules-c68d4f3f-8b0d-4cd0-812d-516114a69a60" href="/sports/televised-sport-schedules" data-name="Televised Sports Schedules" class="sd-link">Televised Sports Schedules</a></li><li><a id="touch-large-College Football-fdd261d6-f601-4ef5-9f81-a5e5f6ec0b5e" href="/sports/televised-sport-schedules/cfb" data-name="College Football" class="sd-link">College Football</a></li><li><a id="touch-large-Field of Dreams MLB Game-6e281660-575e-4993-bf39-1330a635f041" href="/sports/televised-sport-schedules/field-of-dreams-mlb-on-fox17" data-name="Field of Dreams MLB Game" class="sd-link">Field of Dreams MLB Game</a></li><li><a id="touch-large-MLB-de5f61e9-d1a8-479c-bd4a-9c8130c3c9a1" href="/sports/televised-sport-schedules/mlb" data-name="MLB" class="sd-link">MLB</a></li><li><a id="touch-large-NASCAR-e81858c9-955d-4ad2-9a87-101f3107a74c" href="/sports/televised-sport-schedules/nascar-on-fox-01-31-2020" data-name="NASCAR" class="sd-link">NASCAR</a></li><li><a id="touch-large-NFL-a3c5a54d-a733-4fb9-a6eb-2fcff47b123e" href="/sports/televised-sport-schedules/nfl" data-name="NFL" class="sd-link">NFL</a></li><li><a id="touch-large-HS Sports Rankings-6eb2ea25-a1e4-4936-b64f-833904c1c9e7" href="/sports/hs-sports-rankings/iowa-high-school-sports-rankings" data-name="HS Sports Rankings" class="sd-link">HS Sports Rankings</a></li></ul></div></div><div class="sd-nav-item"><a id="touch-large-Entertainment-31908209-2779-42d8-9bfe-405ec6288725" href="/entertainment" data-name="Entertainment" class="sd-link">Entertainment<i class="ion-arrow-right-c"></i></a></div><div class="sd-nav-item"><a id="touch-large-Community-249ab358-f7c7-4ac3-bd89-dd23a0ff89cf" href="/community" data-name="Community" data-id="249ab358-f7c7-4ac3-bd89-dd23a0ff89cf" class="sd-link has-children">Community<i class="ion-arrow-right-c"></i></a><div data-name="Community" data-id="249ab358-f7c7-4ac3-bd89-dd23a0ff89cf" class="sd-subnav"><ul class="clearfix"><li><a id="touch-large-Career Connection-bfdd2af4-05ca-4ae7-acb9-c08f6956626b" href="/community/career-connection/17cc" data-name="Career Connection" class="sd-link">Career Connection</a></li><li><a id="touch-large-Character Counts-3d590a46-8e7c-4821-8bea-22a5ad26b7e5" href="/community/character-counts" data-name="Character Counts" class="sd-link">Character Counts</a></li><li><a id="touch-large-Black History Honors-11b1e897-404d-49f8-8792-909eee9b5d0a" href="/community/black-history-honors" data-name="Black History Honors" class="sd-link">Black History Honors</a></li><li><a id="touch-large-Love Where You Live-bf0284d5-51c0-4b64-b383-4b6cd5431d0e" href="/community/love-where-you-live/love-where-you-live-06-24-2020" data-name="Love Where You Live" class="sd-link">Love Where You Live</a></li><li><a id="touch-large-For Pet's Sake-44941360-81f7-4e74-8c23-4c51801501fd" href="/sponsored/for-pets-sake" data-name="For Pet's Sake" class="sd-link">For Pet's Sake</a></li><li><a id="touch-large-Sponsored Spotlight-45c932de-c312-4d89-bb34-4b25356a121e" href="/sponsored/spotlight" data-name="Sponsored Spotlight" class="sd-link">Sponsored Spotlight</a></li><li><a id="touch-large-Money Cents-13c18ab7-21df-415a-ba12-49be43d50e23" href="/news/money-cents" data-name="Money Cents" class="sd-link">Money Cents</a></li></ul></div></div><div class="sd-nav-item"><a id="touch-large-Station-f8c03204-1079-466d-9a9f-b2f5f61286e6" href="#" data-name="Station" data-id="f8c03204-1079-466d-9a9f-b2f5f61286e6" class="sd-link has-children">Station<i class="ion-arrow-right-c"></i></a><div data-name="Station" data-id="f8c03204-1079-466d-9a9f-b2f5f61286e6" class="sd-subnav"><ul class="clearfix"><li><a id="touch-large-DSM Buzz-96bee766-4158-412d-b3ab-82c2b441ea60" href="/news/dsm-buzz" data-name="DSM Buzz" class="sd-link">DSM Buzz</a></li><li><a id="touch-large-Contact-e4d40578-8957-4a2f-8fb1-1fe3de99d993" href="/station/contact" data-name="Contact" class="sd-link">Contact</a></li><li><a id="touch-large-Contests-c0594e56-c389-445e-ae4b-351e28f7b63b" href="/station/contests" data-name="Contests" class="sd-link">Contests</a></li><li><a id="touch-large-Schedule-2f2e1964-eef2-41ee-a54c-c2f447739f15" href="/station/schedule" data-name="Schedule" class="sd-link">Schedule</a></li><li><a id="touch-large-Jobs at FOX 17-2eb462e4-b150-4cef-95b4-1eb09376e884" href="https://sbgtv-openhire.silkroad.com/epostings/index.cfm?fuseaction=app.jobsearch&amp;byBusinessUnit=24" data-name="Jobs at FOX 17" class="sd-link">Jobs at FOX 17</a></li><li><a id="touch-large-Sinclair Cares-76a29f3b-076f-4ad4-aa87-292b5b480159" href="/station/sinclair-cares" data-name="Sinclair Cares" class="sd-link">Sinclair Cares</a></li></ul></div></div><div class="sd-nav-item"><a id="touch-large-Coronavirus-93c35921-bff1-4529-a1e0-a4a6345a5907" href="/news/coronavirus" data-name="Coronavirus" class="sd-link">Coronavirus<i class="ion-arrow-right-c"></i></a></div><!-- Add legal links--><div class="sd-nav-item"><a class="sd-link has-children">Legal<i class="ion-arrow-right-c"></i></a><div class="sd-subnav"><ul class="clearfix"><li><a href="https://edyy.fa.us2.oraclecloud.com/hcmUI/CandidateExperience/en/sites/CX_2002/requisitions?location=Des%20Moines,%20IA,%20United%20States&amp;locationId=300000001935231&amp;locationLevel=city&amp;radius=0&amp;radiusUnit=MI" class="sd-link">Careers</a></li><li><a href="https://sbgi.net/terms-conditions/" class="sd-link">Terms</a></li><li><a href="https://sbgi.net/copyright/" class="sd-link">Copyright</a></li><li><a href="/station/eeo" class="sd-link">EEO</a></li><li><a href="https://publicfiles.fcc.gov/tv-profile/kdsm-tv" class="sd-link">FCC Info</a></li><li><a href="/archive/fcc-applications" class="sd-link">FCC Applications</a></li><li><a href="/station/contact#fcccontact" class="sd-link">Public File Assistance</a></li><li><a href="http:\/\/sbgi.net/privacy-policy" class="sd-link">Privacy Policy</a></li><li><a href="http:\/\/sbgi.net/privacy-policy#cookie-policy" class="sd-link">Cookie Policy</a></li><li><a href="http:\/\/sbgi.net/privacy-policy#do-not-sell-my-info" class="sd-link">Do Not Sell My Information</a></li><li><a href="javascript:window.setExplicitNoticeGiven(); void(0);" class="sd-link">Cookie Preferences</a></li></ul></div></div></div></div></div></div></div></nav><div class="sd-page-width non-swiper"><div id="sd-subnavs" class="sub-nav-container"><div data-name="News" data-id="9a7ae0c2-3d77-4ce5-9272-32a29e7a8215" class="sd-subnav"><ul class="clearfix"><li><a href="/news/local" data-name="Local" class="sd-link">Local</a></li><li><a href="/news/offbeat" data-name="Offbeat" class="sd-link">Offbeat</a></li><li><a href="/news/alertnest" data-name="Alertnest" class="sd-link">Alertnest</a></li></ul></div><div data-name="Weather" data-id="c11e8120-f156-4bdf-8965-efbc61da5873" class="sd-subnav"><ul class="clearfix"><li><a href="/weather/radar" data-name="Radar" class="sd-link">Radar</a></li><li><a href="/weather/closings" data-name="Closings" class="sd-link">Closings</a></li></ul></div><div data-name="Sports" data-id="cf50bd88-aaae-4ca6-92ed-82dafc23442a" class="sd-subnav"><ul class="clearfix"><li><a href="/sports/iowa-high-school-sports" data-name="Iowa High School Sports" class="sd-link">Iowa High School Sports</a></li><li><a href="/sports/televised-sport-schedules" data-name="Televised Sports Schedules" class="sd-link">Televised Sports Schedules</a></li><li><a href="/sports/televised-sport-schedules/cfb" data-name="College Football" class="sd-link">College Football</a></li><li><a href="/sports/televised-sport-schedules/field-of-dreams-mlb-on-fox17" data-name="Field of Dreams MLB Game" class="sd-link">Field of Dreams MLB Game</a></li><li><a href="/sports/televised-sport-schedules/mlb" data-name="MLB" class="sd-link">MLB</a></li><li><a href="/sports/televised-sport-schedules/nascar-on-fox-01-31-2020" data-name="NASCAR" class="sd-link">NASCAR</a></li><li><a href="/sports/televised-sport-schedules/nfl" data-name="NFL" class="sd-link">NFL</a></li><li><a href="/sports/hs-sports-rankings/iowa-high-school-sports-rankings" data-name="HS Sports Rankings" class="sd-link">HS Sports Rankings</a></li></ul></div><div data-name="Community" data-id="249ab358-f7c7-4ac3-bd89-dd23a0ff89cf" class="sd-subnav"><ul class="clearfix"><li><a href="/community/career-connection/17cc" data-name="Career Connection" class="sd-link">Career Connection</a></li><li><a href="/community/character-counts" data-name="Character Counts" class="sd-link">Character Counts</a></li><li><a href="/community/black-history-honors" data-name="Black History Honors" class="sd-link">Black History Honors</a></li><li><a href="/community/love-where-you-live/love-where-you-live-06-24-2020" data-name="Love Where You Live" class="sd-link">Love Where You Live</a></li><li><a href="/sponsored/for-pets-sake" data-name="For Pet's Sake" class="sd-link">For Pet's Sake</a></li><li><a href="/sponsored/spotlight" data-name="Sponsored Spotlight" class="sd-link">Sponsored Spotlight</a></li><li><a href="/news/money-cents" data-name="Money Cents" class="sd-link">Money Cents</a></li></ul></div><div data-name="Station" data-id="f8c03204-1079-466d-9a9f-b2f5f61286e6" class="sd-subnav"><ul class="clearfix"><li><a href="/news/dsm-buzz" data-name="DSM Buzz" class="sd-link">DSM Buzz</a></li><li><a href="/station/contact" data-name="Contact" class="sd-link">Contact</a></li><li><a href="/station/contests" data-name="Contests" class="sd-link">Contests</a></li><li><a href="/station/schedule" data-name="Schedule" class="sd-link">Schedule</a></li><li><a href="https://sbgtv-openhire.silkroad.com/epostings/index.cfm?fuseaction=app.jobsearch&amp;byBusinessUnit=24" data-name="Jobs at FOX 17" class="sd-link">Jobs at FOX 17</a></li><li><a href="/station/sinclair-cares" data-name="Sinclair Cares" class="sd-link">Sinclair Cares</a></li></ul></div></div></div><div class="sd-page-width full-swiper-nav"><div id="sd-subnavs-mobile" class="sub-nav-container swiper-wrapper"><div data-name="News" data-id="9a7ae0c2-3d77-4ce5-9272-32a29e7a8215" class="sd-subnav swiper-slide"><ul class="clearfix"><li><a href="/news/local" data-name="Local" class="sd-link">Local</a></li><li><a href="/news/offbeat" data-name="Offbeat" class="sd-link">Offbeat</a></li><li><a href="/news/alertnest" data-name="Alertnest" class="sd-link">Alertnest</a></li></ul></div><div data-name="Weather" data-id="c11e8120-f156-4bdf-8965-efbc61da5873" class="sd-subnav swiper-slide"><ul class="clearfix"><li><a href="/weather/radar" data-name="Radar" class="sd-link">Radar</a></li><li><a href="/weather/closings" data-name="Closings" class="sd-link">Closings</a></li></ul></div><div data-name="Sports" data-id="cf50bd88-aaae-4ca6-92ed-82dafc23442a" class="sd-subnav swiper-slide"><ul class="clearfix"><li><a href="/sports/iowa-high-school-sports" data-name="Iowa High School Sports" class="sd-link">Iowa High School Sports</a></li><li><a href="/sports/televised-sport-schedules" data-name="Televised Sports Schedules" class="sd-link">Televised Sports Schedules</a></li><li><a href="/sports/televised-sport-schedules/cfb" data-name="College Football" class="sd-link">College Football</a></li><li><a href="/sports/televised-sport-schedules/field-of-dreams-mlb-on-fox17" data-name="Field of Dreams MLB Game" class="sd-link">Field of Dreams MLB Game</a></li><li><a href="/sports/televised-sport-schedules/mlb" data-name="MLB" class="sd-link">MLB</a></li><li><a href="/sports/televised-sport-schedules/nascar-on-fox-01-31-2020" data-name="NASCAR" class="sd-link">NASCAR</a></li><li><a href="/sports/televised-sport-schedules/nfl" data-name="NFL" class="sd-link">NFL</a></li><li><a href="/sports/hs-sports-rankings/iowa-high-school-sports-rankings" data-name="HS Sports Rankings" class="sd-link">HS Sports Rankings</a></li></ul></div><div data-name="Entertainment" data-id="31908209-2779-42d8-9bfe-405ec6288725" class="sd-subnav swiper-slide"><ul class="clearfix"></ul></div><div data-name="Community" data-id="249ab358-f7c7-4ac3-bd89-dd23a0ff89cf" class="sd-subnav swiper-slide"><ul class="clearfix"><li><a href="/community/career-connection/17cc" data-name="Career Connection" class="sd-link">Career Connection</a></li><li><a href="/community/character-counts" data-name="Character Counts" class="sd-link">Character Counts</a></li><li><a href="/community/black-history-honors" data-name="Black History Honors" class="sd-link">Black History Honors</a></li><li><a href="/community/love-where-you-live/love-where-you-live-06-24-2020" data-name="Love Where You Live" class="sd-link">Love Where You Live</a></li><li><a href="/sponsored/for-pets-sake" data-name="For Pet's Sake" class="sd-link">For Pet's Sake</a></li><li><a href="/sponsored/spotlight" data-name="Sponsored Spotlight" class="sd-link">Sponsored Spotlight</a></li><li><a href="/news/money-cents" data-name="Money Cents" class="sd-link">Money Cents</a></li></ul></div><div data-name="Station" data-id="f8c03204-1079-466d-9a9f-b2f5f61286e6" class="sd-subnav swiper-slide"><ul class="clearfix"><li><a href="/news/dsm-buzz" data-name="DSM Buzz" class="sd-link">DSM Buzz</a></li><li><a href="/station/contact" data-name="Contact" class="sd-link">Contact</a></li><li><a href="/station/contests" data-name="Contests" class="sd-link">Contests</a></li><li><a href="/station/schedule" data-name="Schedule" class="sd-link">Schedule</a></li><li><a href="https://sbgtv-openhire.silkroad.com/epostings/index.cfm?fuseaction=app.jobsearch&amp;byBusinessUnit=24" data-name="Jobs at FOX 17" class="sd-link">Jobs at FOX 17</a></li><li><a href="/station/sinclair-cares" data-name="Sinclair Cares" class="sd-link">Sinclair Cares</a></li></ul></div><div data-name="Coronavirus" data-id="93c35921-bff1-4529-a1e0-a4a6345a5907" class="sd-subnav swiper-slide"><ul class="clearfix"></ul></div></div></div></div><div class="ie-all-nav-container"><nav class="navbar sd-header-nav desktop"><div class="sd-page-width"><div id="navbar"><div class="sd-livestream-notifier hidden desktop"><a href="/watch" class="watch-live watch-now">Watch<div class="sd-play-btn"></div></a></div><div class="main-nav-container"><div class="nav-container"><div id="ie-sd-nav" class="sd-nav clearfix"><div class="sd-nav-item"><a href="#" data-name="News" data-id="9a7ae0c2-3d77-4ce5-9272-32a29e7a8215" data-index="0" class="sd-link has-children">News</a><div data-name="News" data-id="9a7ae0c2-3d77-4ce5-9272-32a29e7a8215" class="sd-subnav"><ul class="clearfix"><li><a href="/news/local" data-name="Local" class="sd-link">Local</a></li><li><a href="/news/offbeat" data-name="Offbeat" class="sd-link">Offbeat</a></li><li><a href="/news/alertnest" data-name="Alertnest" class="sd-link">Alertnest</a></li></ul></div></div><div class="sd-nav-item"><a href="/weather" data-name="Weather" data-id="c11e8120-f156-4bdf-8965-efbc61da5873" data-index="1" class="sd-link has-children">Weather</a><div data-name="Weather" data-id="c11e8120-f156-4bdf-8965-efbc61da5873" class="sd-subnav"><ul class="clearfix"><li><a href="/weather/radar" data-name="Radar" class="sd-link">Radar</a></li><li><a href="/weather/closings" data-name="Closings" class="sd-link">Closings</a></li></ul></div></div><div class="sd-nav-item"><a href="/sports/content" data-name="Sports" data-id="cf50bd88-aaae-4ca6-92ed-82dafc23442a" data-index="2" class="sd-link has-children">Sports</a><div data-name="Sports" data-id="cf50bd88-aaae-4ca6-92ed-82dafc23442a" class="sd-subnav"><ul class="clearfix"><li><a href="/sports/iowa-high-school-sports" data-name="Iowa High School Sports" class="sd-link">Iowa High School Sports</a></li><li><a href="/sports/televised-sport-schedules" data-name="Televised Sports Schedules" class="sd-link">Televised Sports Schedules</a></li><li><a href="/sports/televised-sport-schedules/cfb" data-name="College Football" class="sd-link">College Football</a></li><li><a href="/sports/televised-sport-schedules/field-of-dreams-mlb-on-fox17" data-name="Field of Dreams MLB Game" class="sd-link">Field of Dreams MLB Game</a></li><li><a href="/sports/televised-sport-schedules/mlb" data-name="MLB" class="sd-link">MLB</a></li><li><a href="/sports/televised-sport-schedules/nascar-on-fox-01-31-2020" data-name="NASCAR" class="sd-link">NASCAR</a></li><li><a href="/sports/televised-sport-schedules/nfl" data-name="NFL" class="sd-link">NFL</a></li><li><a href="/sports/hs-sports-rankings/iowa-high-school-sports-rankings" data-name="HS Sports Rankings" class="sd-link">HS Sports Rankings</a></li></ul></div></div><div class="sd-nav-item"><a href="/entertainment" data-name="Entertainment" data-id="31908209-2779-42d8-9bfe-405ec6288725" data-index="3" class="sd-link">Entertainment</a></div><div class="sd-nav-item"><a href="/community" data-name="Community" data-id="249ab358-f7c7-4ac3-bd89-dd23a0ff89cf" data-index="4" class="sd-link has-children">Community</a><div data-name="Community" data-id="249ab358-f7c7-4ac3-bd89-dd23a0ff89cf" class="sd-subnav"><ul class="clearfix"><li><a href="/community/career-connection/17cc" data-name="Career Connection" class="sd-link">Career Connection</a></li><li><a href="/community/character-counts" data-name="Character Counts" class="sd-link">Character Counts</a></li><li><a href="/community/black-history-honors" data-name="Black History Honors" class="sd-link">Black History Honors</a></li><li><a href="/community/love-where-you-live/love-where-you-live-06-24-2020" data-name="Love Where You Live" class="sd-link">Love Where You Live</a></li><li><a href="/sponsored/for-pets-sake" data-name="For Pet's Sake" class="sd-link">For Pet's Sake</a></li><li><a href="/sponsored/spotlight" data-name="Sponsored Spotlight" class="sd-link">Sponsored Spotlight</a></li><li><a href="/news/money-cents" data-name="Money Cents" class="sd-link">Money Cents</a></li></ul></div></div><div class="sd-nav-item"><a href="#" data-name="Station" data-id="f8c03204-1079-466d-9a9f-b2f5f61286e6" data-index="5" class="sd-link has-children">Station</a><div data-name="Station" data-id="f8c03204-1079-466d-9a9f-b2f5f61286e6" class="sd-subnav"><ul class="clearfix"><li><a href="/news/dsm-buzz" data-name="DSM Buzz" class="sd-link">DSM Buzz</a></li><li><a href="/station/contact" data-name="Contact" class="sd-link">Contact</a></li><li><a href="/station/contests" data-name="Contests" class="sd-link">Contests</a></li><li><a href="/station/schedule" data-name="Schedule" class="sd-link">Schedule</a></li><li><a href="https://sbgtv-openhire.silkroad.com/epostings/index.cfm?fuseaction=app.jobsearch&amp;byBusinessUnit=24" data-name="Jobs at FOX 17" class="sd-link">Jobs at FOX 17</a></li><li><a href="/station/sinclair-cares" data-name="Sinclair Cares" class="sd-link">Sinclair Cares</a></li></ul></div></div><div class="sd-nav-item"><a href="/news/coronavirus" data-name="Coronavirus" data-id="93c35921-bff1-4529-a1e0-a4a6345a5907" data-index="6" class="sd-link">Coronavirus</a></div></div></div></div></div></div></nav></div><script>sinclairDigital.dependencies.require([],[
            {
                key:'nav-default-v1-1',
                url: '//static-26.sinclairstoryline.com/resources/assets/2021-03-24T19-01Z/kdsm17/compiled_js/component-nav-default-v1.min.js'
            }
        ]
)</script></div></div></div><div class='sd-alert-only'><div class='component-header-alerts-v2'><div data-component-relative="//static-10.sinclairstoryline.com/resources/assets/2021-03-24T19-01Z/type_news/component/header/alerts/v2" class="sd-alert-main-container"><article class="clearfix sd-page-width"><div class="sd-alert-controls"><div class="sd-alert-indicators"></div><div id="sd-alert-close" class="sd-alert-close"><i class="ion-android-close"></i></div></div></article><div class="sd-alert-type-container"></div></div><script>sinclairDigital.alertWeather = {
    hasRadar: true,
    scriptid:'wxMap', 
    memberid:'1165', 
    mapid:'0118', 
    templateid:'0011',
    latitude:"41.5666699",
    longitude:"-93.606516", 
    zoomLevel:"7",
    type:"map"
}
</script><script>sinclairDigital.dependencies.require(['Handlebars', 'Cookies'], [
    {
        key:'component-header-alerts-v2',
        url: '//static-36.sinclairstoryline.com/resources/assets/2021-03-24T19-01Z/kdsm17/compiled_js/component-header-alerts-v2.min.js'
    }
])</script></div><div class='component-ddb-728x90-v1 ddb-align-center v2'><div id="ddb_728x90_pos_1_desktop" class="ddb hidden-xxs hidden-xs"></div><script type="text/javascript">if(typeof googletag != "undefined") {
    googletag.cmd.push(function() {
        googletag.display( 'ddb_728x90_pos_1_desktop' );
    });
}</script></div></div><div class='component-social-facebook_share_api-v2'><div id="fb-root"></div><script>window.fbAsyncInit = function() {
   FB.init({
     appId      : '',
     xfbml      : true,
     version    : 'v2.5'
   });
 };

(function(d, s, id){
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) {return;}
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js";
    fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
$(function(){
    
    //- FB.ui({
    //-     method: 'share',
    //-     href: window.location.href,
    //- }, function(response){});
    
})

var socialGetter = (function() {
    function injectScript(url) {
        var script = document.createElement('script');
        script.async = true;
        script.src = url;
        document.body.appendChild(script);
    }
    

    return {
        getFacebookCount: function(url, callbackName) {
            injectScript('https://graph.facebook.com/?id=' + url + '&callback=' + callbackName);
        },
        getTwitterCount: function(url, callbackName) {
            injectScript('http://urls.api.twitter.com/1/urls/count.json?url=' + url + '&callback=' + callbackName);
        }
    };
})();</script></div><div class='sd-page-wrapper'><div class='sd-main-wrapper sd-page-width'><div class='row'><div class='sd-main-hero col-sm-24'><div class='row'><div class='sd-main-hero-title col-xxs-24'><div class='component-story-title-v2 sd-component'><section class="story-title-text"><h1>'Extra' Chromosome Completes Oskaloosa Family</h1><div class="story-detail-container"><span class="story-author caps">By Calyn Thompson
</span><span class="story-date caps">1616444902000
</span></div></section><script src="//static-23.sinclairstoryline.com/resources/assets/common/moment/2.10.2/moment.js"></script><script>$(function() {
    var storyDateEl = $('.story-date');
        dateline = moment(storyDateEl.text() / 1);
    storyDateEl.text(dateline.format('dddd, MMMM Do YYYY')).fadeIn();
    //- storyDateEl.text(dateline.format('LLLL'));
});</script></div></div></div></div></div><div class='row'><div class='sd-main col-xxs-24'><div class='row'><div class='sd-main-content col-xxs-24 col-md-18'><div class='component-story-hero_image-v2'><figure class="hero-image-block"><div style="background: url(//static-11.sinclairstoryline.com/resources/media/d22e59c5-7257-4c6f-b234-d5244c7f09ea-large16x9_NEWS0322B.jpg?1616444869860) center no-repeat; background-size: cover " class="ratio-container"><div id="sd-main-player" data-file="https://content.uplynk.com/3d284c514054452494603ba04d2a4271.m3u8?tc=1&amp;exp=1617385921&amp;rn=2054195724&amp;ct=a&amp;cid=3d284c514054452494603ba04d2a4271&amp;sig=f497934ebf161a8807f935bee77ffa3f850e3bc2533ac536e7f1120d9561052f" data-title="'Extra' Chromosome Completes Oskaloosa Family" data-image="//static-11.sinclairstoryline.com/resources/media/d22e59c5-7257-4c6f-b234-d5244c7f09ea-large16x9_NEWS0322B.jpg?1616444869860" data-zone="/4756/KDSM/Web/news/local" data-assetId="3d284c514054452494603ba04d2a4271" data-embedUrl="//kdsm17.com/embed/news/local/extra-chromosome-completes-oskaloosa-family" class="sd-vod-player"><img src="//static-11.sinclairstoryline.com/resources/media/d22e59c5-7257-4c6f-b234-d5244c7f09ea-large16x9_NEWS0322B.jpg?1616444869860" alt="NEWS 0322B.jpg" title="'Extra' Chromosome Completes Oskaloosa Family" class="main-hero-img"/></div></div><figcaption class="hero-image-caption"><span class="caption-text pull-left"><p>OSKALOOSA, Iowa – World Down Syndrome Day is Sunday. It falls on March 21 because Down syndrome is caused by having three of the 21st chromosome. Turns out that extra chromosome in one little girl is making up for what her mother is missing.</p></span></figcaption></figure><script>sinclairDigital.dependencies.define(['vodPlayer'],function(){
    var $component = $('.component-story-hero_image-v2'),
        $anchors = $component.find('a');

    $anchors.on('click',function(){
        var href = $(this).attr('href'),
            id = $(this).attr('id');
        ga('send', 'event', id, 'click', 'Galleries');
        ga('storylineAll.send', 'event', id, 'click', 'Galleries');
    })
},true);</script></div><div class='sd-main-hero-social visible-xxs-block visible-xs-block'><div class='component-social-share-v2 sd-component'><div class="text-size-selector hidden-xs hidden-xss"><div role="group" class="btn-group btn-group-justified"><button type="button" data-text-size="sm" class="btn btn-default"><i class="fa fa-font sd-text-size-sm"></i></button><button type="button" data-text-size="md" class="btn btn-default"><i class="fa fa-font sd-text-size-md"></i></button><button type="button" data-text-size="lg" class="btn btn-default"><i class="fa fa-font sd-text-size-lg"></i></button></div></div><aside class="social-share-tiles clearfix"><div class="tile shares col-sm-24 hidden-xxs hidden-xs"><span class="count col-sm-24">0</span><span class="share-label caps col-sm-24 caps">shares</span></div><div class="tile facebook col-xxs-6 col-sm-24 col-lg-12"><a href="#" target="_blank" data-social="facebook"><span class="fa fa-facebook"></span><div class="number">&nbsp;</div></a></div><div class="tile twitter col-xxs-6 col-sm-24 col-lg-12"><a href="javascript:void(0)" data-social="twitter"><span class="fa fa-twitter"></span><div class="number">tweet now!</div></a></div><div class="tile linkedin col-xxs-6 col-sm-24 col-lg-12"><a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=http://kdsm17.com/news/local/extra-chromosome-completes-oskaloosa-family&amp;title=&amp;summary=&amp;source=" target="_blank" data-social="linkedin"><span class="fa fa-linkedin"></span></a></div><div class="tile gplus hidden-xxs col-xxs-6 col-sm-24 col-lg-12"><a href="https://plus.google.com/share?url=http://kdsm17.com/news/local/extra-chromosome-completes-oskaloosa-family" target="_blank" data-social="gplus"><span class="fa fa-google-plus"></span></a></div><div class="tile email col-xxs-6 col-sm-24 col-lg-24"><a href="mailto:?subject=A%20link%20for%20you&amp;body=You%20should%20read%20this!%0A%0Ahttp://kdsm17.com/news/local/extra-chromosome-completes-oskaloosa-family" data-social="email"><span class="fa fa-envelope"></span></a></div><!-- .tile.print.col-xxs-4.col-sm-24.col-lg-12a(href="#", data-social="print")
    span.fa.fa-print
        
--></aside><script>function twitterCallback(result) {
    var count = 'tweet now!';
    if (result.count) {
        count = result.count + ' shares';
    }
    $('.tile.twitter').find('.number').text( count );
}
function facebookCallback(result) {
    var shares = 'share now!';
    if (result.shares) {
        shares = result.shares + ' shares';
    }
    $('.tile.facebook').find('.number').text( shares);
    
}
sinclairDigital.dependencies.define([],function(){

    if(typeof FB !== 'object'){
        window.fbAsyncInit = function() {
           FB.init({
             appId      : '',
             xfbml      : true,
             version    : 'v2.5'
           });
         };
    
        (function(d, s, id){
            var js, fjs = d.getElementsByTagName(s)[0];
            if (d.getElementById(id)) {return;}
            js = d.createElement(s); js.id = id;
            js.src = "//connect.facebook.net/en_US/sdk.js";
            fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));
    }
    if(typeof socialGetter !== 'function'){
        var socialGetter = (function() {
            function injectScript(url) {
                var script = document.createElement('script');
                script.async = true;
                script.src = url;
                document.body.appendChild(script);
            }
            

            return {
                getFacebookCount: function(url, callbackName) {
                    injectScript('https://graph.facebook.com/?id=' + url + '&callback=' + callbackName);
                },
                getTwitterCount: function(url, callbackName) {
                    injectScript('http://urls.api.twitter.com/1/urls/count.json?url=' + url + '&callback=' + callbackName);
                }
            };
        })();
    }
    
    
    $(function(){
        socialGetter.getFacebookCount(window.location.href, 'facebookCallback');
        //socialGetter.getTwitterCount(window.location.href, 'twitterCallback');
        //console.log(window.location.href)
    })
    var storyUrl = window.location.origin + window.location.pathname;
    var $sharer = $( '.social-share-tiles' );
    var storyTitle = $('.story-title-text h1').text();
    
    $( '.component-social-share-v2 .tile a' ).off().click( function ( e ) {
        var self = this;
        console.log( 'data-social', $(self).data('social') );
        
        $.ajax( {
            contentType: "application/json; charset=UTF-8",
            type: "PUT",
            url: "/api/rest/analytics/story/shared",
            data: JSON.stringify( {
                "url": window.location.href,
                "storySlug": "extra-chromosome-completes-oskaloosa-family",
                "storyType": "story",
                "storyIdentifier": "5247fe32-4391-47df-86e7-58b40e7c76e9",
                "shareType": $(self).data('social')
            } )
        } );
        if($(self).data('social')==='facebook'){
            if(''){
                FB.ui({
                    method: 'share',
                    href: 'http://kdsm17.com/news/local/extra-chromosome-completes-oskaloosa-family',
                }, function(response){});
                return false;
            } else {
                window.open('http://www.facebook.com/sharer/sharer.php?u=http://kdsm17.com/news/local/extra-chromosome-completes-oskaloosa-family', '_blank');
            }
        }
        if ( $( self ).data( "social" ) == "print" ) {
            window.print();
            return false;
        }
    } );

    //- // DYNAMICALLY REPLACE {canonicalUrl} THE story.canonicalUrl IS EMPTY
    //- $.each( $sharer.find( 'a' ), function () {
    //-     var href = $( this ).attr( 'href' ).replace( '{canonicalUrl}', storyUrl );
    //-     $( this ).attr( 'href', href );
    //- } );

    // Generate window for Twitter sharing
    var genericShare = function (url, site) {
        var width = ($(window).width() < 1024) ? $(window).width() - 40 : 575,
                height = 450,
                left = ($(window).width() - width) / 2,
                top = ($(window).height() - height) / 2,

                opts = 'status=1' +
                        ',width=' + width +
                        ',height=' + height +
                        ',top=' + top +
                        ',left=' + left;

        window.open(url, site, opts);
    };

    var $twitter = $('.tile.twitter').find('a');
    $twitter.click(function () {
        genericShare('http://twitter.com/share?text=' + storyTitle + '&url=' + storyUrl, 'Twitter');
    });

},true);

//.fb-like.pull-left(data-href="kdsm17.com/news/local/extra-chromosome-completes-oskaloosa-family", data-layout="button_count", data-share="true", data-width="450")
//http://graph.facebook.com/?id=http://wjla.com/news/local/house-fire-kills-two-in-spotsylvania-county

</script><!-- Usage--><script>sinclairDigital.dependencies.require([],[
        {
            key:'social-share-v2-1',
            url: '//static-10.sinclairstoryline.com/resources/assets/2021-03-24T19-01Z/kdsm17/compiled_js/component-social-share-v2.min.js'
        }
    ]
)</script></div></div><div class='row'><div class=' hidden-xxs hidden-xs col-sm-4 pull-left'><div class='component-social-share-v2 sd-component'><div class="text-size-selector hidden-xs hidden-xss"><div role="group" class="btn-group btn-group-justified"><button type="button" data-text-size="sm" class="btn btn-default"><i class="fa fa-font sd-text-size-sm"></i></button><button type="button" data-text-size="md" class="btn btn-default"><i class="fa fa-font sd-text-size-md"></i></button><button type="button" data-text-size="lg" class="btn btn-default"><i class="fa fa-font sd-text-size-lg"></i></button></div></div><aside class="social-share-tiles clearfix"><div class="tile shares col-sm-24 hidden-xxs hidden-xs"><span class="count col-sm-24">0</span><span class="share-label caps col-sm-24 caps">shares</span></div><div class="tile facebook col-xxs-6 col-sm-24 col-lg-12"><a href="#" target="_blank" data-social="facebook"><span class="fa fa-facebook"></span><div class="number">&nbsp;</div></a></div><div class="tile twitter col-xxs-6 col-sm-24 col-lg-12"><a href="javascript:void(0)" data-social="twitter"><span class="fa fa-twitter"></span><div class="number">tweet now!</div></a></div><div class="tile linkedin col-xxs-6 col-sm-24 col-lg-12"><a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=http://kdsm17.com/news/local/extra-chromosome-completes-oskaloosa-family&amp;title=&amp;summary=&amp;source=" target="_blank" data-social="linkedin"><span class="fa fa-linkedin"></span></a></div><div class="tile gplus hidden-xxs col-xxs-6 col-sm-24 col-lg-12"><a href="https://plus.google.com/share?url=http://kdsm17.com/news/local/extra-chromosome-completes-oskaloosa-family" target="_blank" data-social="gplus"><span class="fa fa-google-plus"></span></a></div><div class="tile email col-xxs-6 col-sm-24 col-lg-24"><a href="mailto:?subject=A%20link%20for%20you&amp;body=You%20should%20read%20this!%0A%0Ahttp://kdsm17.com/news/local/extra-chromosome-completes-oskaloosa-family" data-social="email"><span class="fa fa-envelope"></span></a></div><!-- .tile.print.col-xxs-4.col-sm-24.col-lg-12a(href="#", data-social="print")
    span.fa.fa-print
        
--></aside><script>function twitterCallback(result) {
    var count = 'tweet now!';
    if (result.count) {
        count = result.count + ' shares';
    }
    $('.tile.twitter').find('.number').text( count );
}
function facebookCallback(result) {
    var shares = 'share now!';
    if (result.shares) {
        shares = result.shares + ' shares';
    }
    $('.tile.facebook').find('.number').text( shares);
    
}
sinclairDigital.dependencies.define([],function(){

    if(typeof FB !== 'object'){
        window.fbAsyncInit = function() {
           FB.init({
             appId      : '',
             xfbml      : true,
             version    : 'v2.5'
           });
         };
    
        (function(d, s, id){
            var js, fjs = d.getElementsByTagName(s)[0];
            if (d.getElementById(id)) {return;}
            js = d.createElement(s); js.id = id;
            js.src = "//connect.facebook.net/en_US/sdk.js";
            fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));
    }
    if(typeof socialGetter !== 'function'){
        var socialGetter = (function() {
            function injectScript(url) {
                var script = document.createElement('script');
                script.async = true;
                script.src = url;
                document.body.appendChild(script);
            }
            

            return {
                getFacebookCount: function(url, callbackName) {
                    injectScript('https://graph.facebook.com/?id=' + url + '&callback=' + callbackName);
                },
                getTwitterCount: function(url, callbackName) {
                    injectScript('http://urls.api.twitter.com/1/urls/count.json?url=' + url + '&callback=' + callbackName);
                }
            };
        })();
    }
    
    
    $(function(){
        socialGetter.getFacebookCount(window.location.href, 'facebookCallback');
        //socialGetter.getTwitterCount(window.location.href, 'twitterCallback');
        //console.log(window.location.href)
    })
    var storyUrl = window.location.origin + window.location.pathname;
    var $sharer = $( '.social-share-tiles' );
    var storyTitle = $('.story-title-text h1').text();
    
    $( '.component-social-share-v2 .tile a' ).off().click( function ( e ) {
        var self = this;
        console.log( 'data-social', $(self).data('social') );
        
        $.ajax( {
            contentType: "application/json; charset=UTF-8",
            type: "PUT",
            url: "/api/rest/analytics/story/shared",
            data: JSON.stringify( {
                "url": window.location.href,
                "storySlug": "extra-chromosome-completes-oskaloosa-family",
                "storyType": "story",
                "storyIdentifier": "5247fe32-4391-47df-86e7-58b40e7c76e9",
                "shareType": $(self).data('social')
            } )
        } );
        if($(self).data('social')==='facebook'){
            if(''){
                FB.ui({
                    method: 'share',
                    href: 'http://kdsm17.com/news/local/extra-chromosome-completes-oskaloosa-family',
                }, function(response){});
                return false;
            } else {
                window.open('http://www.facebook.com/sharer/sharer.php?u=http://kdsm17.com/news/local/extra-chromosome-completes-oskaloosa-family', '_blank');
            }
        }
        if ( $( self ).data( "social" ) == "print" ) {
            window.print();
            return false;
        }
    } );

    //- // DYNAMICALLY REPLACE {canonicalUrl} THE story.canonicalUrl IS EMPTY
    //- $.each( $sharer.find( 'a' ), function () {
    //-     var href = $( this ).attr( 'href' ).replace( '{canonicalUrl}', storyUrl );
    //-     $( this ).attr( 'href', href );
    //- } );

    // Generate window for Twitter sharing
    var genericShare = function (url, site) {
        var width = ($(window).width() < 1024) ? $(window).width() - 40 : 575,
                height = 450,
                left = ($(window).width() - width) / 2,
                top = ($(window).height() - height) / 2,

                opts = 'status=1' +
                        ',width=' + width +
                        ',height=' + height +
                        ',top=' + top +
                        ',left=' + left;

        window.open(url, site, opts);
    };

    var $twitter = $('.tile.twitter').find('a');
    $twitter.click(function () {
        genericShare('http://twitter.com/share?text=' + storyTitle + '&url=' + storyUrl, 'Twitter');
    });

},true);

//.fb-like.pull-left(data-href="kdsm17.com/news/local/extra-chromosome-completes-oskaloosa-family", data-layout="button_count", data-share="true", data-width="450")
//http://graph.facebook.com/?id=http://wjla.com/news/local/house-fire-kills-two-in-spotsylvania-county

</script><!-- Usage--><script>sinclairDigital.dependencies.require([],[
        {
            key:'social-share-v2-1',
            url: '//static-10.sinclairstoryline.com/resources/assets/2021-03-24T19-01Z/kdsm17/compiled_js/component-social-share-v2.min.js'
        }
    ]
)</script></div><div class='component-story-col1_more_video_list-v3 sd-component'><div class="more-media-gone"></div></div></div><div class='col-xxs-24 col-sm-20 pull-right'><div class='component-story-content-v2 sd-component'><article><p>OSKALOOSA, Iowa &ndash; World Down Syndrome Day is Sunday. It falls on March 21 because Down syndrome is caused by having three of the 21st chromosome.</p><p>Turns out that extra chromosome in one little girl is making up for what her mother is missing.</p><p>Like any 8-year-old, Khia loves watching her tablet and eating sweets. She&rsquo;s the youngest of Lynette Gordon&rsquo;s five kids, kids she wasn&rsquo;t sure she&rsquo;d be able to have after being diagnosed with Turner syndrome as a teen.</p><p>&ldquo;Turner syndrome is a condition where the woman is missing one of the sex chromosomes. And if that is missing in all of the cells, then it&rsquo;s highly unlikely that she will be able to reproduce,&rdquo; Dr. Neil Mandsager, maternal-fetal medicine physician at MercyOne, said, &ldquo;but if it&rsquo;s only missing in some of the cells, what we call a Mosaic Turner, then it&rsquo;s possible that she can have children.</p><p>Lynette remembers Dr. Mandsager consulting when she was pregnant with her twin boys, and again when she had advanced maternal age when pregnant with Khia. She said her ultrasounds indicated everything was fine.</p><p>&ldquo;It&rsquo;s so true when they say a mother&rsquo;s intuition because, throughout my whole pregnancy, I felt like there was something wrong.&rdquo;</p><p>It was Nov. 16, 2012 when Khia was born. It was also then when they noticed she was showing characteristics of Down syndrome.</p><p>&ldquo;About three hours after she was born, our doctor came in,&rdquo; Lynette recalls, &ldquo;and as soon as he walked through that door, I could just tell something was not right.&rdquo;</p><p>As a single mother with four kids at home, Lynette was overwhelmed and unsure if this was something she could take on by herself.</p><p>&ldquo;I felt guilty. I felt like maybe she would be better off with a two-parent family,&rdquo; Lynette said, &ldquo;but then when she would smile at me, I was like there&rsquo;s no way. She&rsquo;s here, she&rsquo;s mine, she was meant to be here with me.&rdquo;</p><p>Lynette soon realized Khia completed her family in more ways than one.</p><p>&ldquo;I&rsquo;m missing a chromosome and she has the extra.&rdquo;</p><p>As we approach a day that brings awareness to a disorder that impacts so many families, Lynette has a message.</p><p>&ldquo;I don&rsquo;t even think about Down syndrome when I look at her. I don&rsquo;t treat her any different. I want people to see her ability and not her disability, and to see how more alike she is than different because she definitely is.</p><p>Khia is happy and healthy, with no major health problems related to her diagnosis. She&rsquo;s going to school where she&rsquo;s learning how to read, and keeping her mom and siblings on their toes at home.</p><!--IN THE COMPONENT Jade--></article><script>sinclairDigital.dependencies.define(['sdEmbeds'],function(){
    if ($('.dateline').length >0) {
        $('.dateline').siblings('p:not(:empty):first').prepend($('.dateline'));
    }
})
    </script></div><div class='component-story-more_media_horiz-v1'><div class="more-media-gone"></div></div></div><div class='col-xxs-24 col-sm-20 pull-right'><div class='component-custom-outbrain-v1 sd-component'><!-- TABOOLA type_news/custom/outbrain/v1 - Single Story Page--><div id="taboola-below-article-thumbnails-1st--organic"></div><div id="taboola-below-article-thumbnails-2nd"></div><script>window._taboola = window._taboola || [];
if(!sinclairDigital.taboola_loaded){

if(sinclairDigital && sinclairDigital.pageData && sinclairDigital.pageData.story){
  _taboola.push({ article:"auto", url:"http://kdsm17.com/news/local/extra-chromosome-completes-oskaloosa-family" });
} else {
  _taboola.push({ photo:"auto" });
}

!function (e, f, u, i) {
if (!document.getElementById(i)){
e.async = 1;
e.src = u;
e.id = i;
f.parentNode.insertBefore(e, f);
}
}(document.createElement('script'),
document.getElementsByTagName('script')[0],
'//cdn.taboola.com/libtrc/sinclair-network/loader.js',
'tb_loader_script');
sinclairDigital.taboola_loaded = true;
if(window.performance && typeof window.performance.mark == 'function')
{window.performance.mark('tbl_ic');}}

_taboola.push({
mode: 'organic-thumbnails-a',
container: 'taboola-below-article-thumbnails-1st--organic',
placement: 'Below Article Thumbnails 1st - Organic',
target_type: 'mix'
});

_taboola.push({
mode: 'thumbnails-a',
container: 'taboola-below-article-thumbnails-2nd',
placement: 'Below Article Thumbnails 2nd',
target_type: 'mix'
});

_taboola.push({flush: true});</script></div></div></div></div><div class='sd-main-sidebar col-xxs-24 col-md-6'><div class='component-ddb-300x250-v1'><div id="ddb_300x250_pos_1_desktop" class="ddb"></div><script type="text/javascript">if(typeof googletag != "undefined") {
    googletag.cmd.push(function() {
        googletag.display( 'ddb_300x250_pos_1_desktop' );
    });
}</script></div><div class='component-teaser-col1_vertical_list_ajax-v1 sd-component'><div class="teaser-link-list sidebar sd-card shadow"><div class="sd-card-inner"><header><h3 class="teaser-list-title">Trending</h3></header><div class="teaser-link-list-main"><div class="link-list"><div class="media link-list-item dummy sd-visible"><a id="col1_vertical_list_trending-teaser-image-link-0" href=""><div class="media-left"><!--img(data-sizes="auto", src="", srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==", data-src="", data-srcset=" 160w,  90w")--><picture class="media-object"><source srcset=""/><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="" alt="title" style="max-width: 160px"/></picture></div><div class="media-body"><h4 class="media-heading"></h4></div><div class="media-icons"></div></a></div><div class="media link-list-item dummy sd-visible"><a id="col1_vertical_list_trending-teaser-image-link-1" href=""><div class="media-left"><!--img(data-sizes="auto", src="", srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==", data-src="", data-srcset=" 160w,  90w")--><picture class="media-object"><source srcset=""/><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="" alt="title" style="max-width: 160px"/></picture></div><div class="media-body"><h4 class="media-heading"></h4></div><div class="media-icons"></div></a></div><div class="media link-list-item dummy sd-visible"><a id="col1_vertical_list_trending-teaser-image-link-2" href=""><div class="media-left"><!--img(data-sizes="auto", src="", srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==", data-src="", data-srcset=" 160w,  90w")--><picture class="media-object"><source srcset=""/><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="" alt="title" style="max-width: 160px"/></picture></div><div class="media-body"><h4 class="media-heading"></h4></div><div class="media-icons"></div></a></div><div class="media link-list-item dummy sd-visible"><a id="col1_vertical_list_trending-teaser-image-link-3" href=""><div class="media-left"><!--img(data-sizes="auto", src="", srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==", data-src="", data-srcset=" 160w,  90w")--><picture class="media-object"><source srcset=""/><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="" alt="title" style="max-width: 160px"/></picture></div><div class="media-body"><h4 class="media-heading"></h4></div><div class="media-icons"></div></a></div><div class="media link-list-item dummy sd-visible"><a id="col1_vertical_list_trending-teaser-image-link-4" href=""><div class="media-left"><!--img(data-sizes="auto", src="", srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==", data-src="", data-srcset=" 160w,  90w")--><picture class="media-object"><source srcset=""/><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="" alt="title" style="max-width: 160px"/></picture></div><div class="media-body"><h4 class="media-heading"></h4></div><div class="media-icons"></div></a></div></div></div></div></div><script>sinclairDigital.dependencies.require(
        [],
        [
            {
                key:'component-teaser-col1_vertical_list_ajax-v1',
                url: '//static-36.sinclairstoryline.com/resources/assets/2021-03-24T19-01Z/kdsm17/compiled_js/component-teaser-col1_vertical_list_ajax-v1.min.js'
            }
        ]
);
sinclairDigital.isMobile = '';</script></div><div class='component-ddb-300x250-v1'><div id="ddb_300x250_pos_2_desktop" class="ddb"></div><script type="text/javascript">if(typeof googletag != "undefined") {
    googletag.cmd.push(function() {
        googletag.display( 'ddb_300x250_pos_2_desktop' );
    });
}</script></div><div class='component-teaser-sidebar-v1 sd-component'><header class="small-teaser-header"><h3 class="caps"><span class="teaser-list-title">Offbeat News</span></h3></header><aside><ul class="teaser-list small-teaser-list length-6"><div class="row"><li class="teaser-list-item col-xxs-24 "><a href="/news/offbeat/oklahoma-goodwill-employee-returns-42k-of-cash-found-in-sweater-to-owner"><div class="teaser-image"><img src="//static-32.sinclairstoryline.com/resources/media/7e0045ef-e7fe-4d06-8b60-22a96925a5cc-small1x1_ScreenShot20210331at5.45.16PM.png?1617227165570" style="max-width: 90px"/></div><div class="teaser-title">Oklahoma Goodwill employee returns $42K of cash found in sweater to owner 

</div></a></li><li class="teaser-list-item col-xxs-24 "><a href="/news/offbeat/krispy-kreme-offers-free-doughnut-coffee-on-mondays-regardless-of-vaccination-status"><div class="teaser-image"><img src="//static-17.sinclairstoryline.com/resources/media/0f690222-d306-4ed0-b86a-0d6b87a7194b-small1x1_Donuts_11.jpg?1617108659316" style="max-width: 90px"/></div><div class="teaser-title">Krispy Kreme offers free doughnut, coffee on Mondays regardless of vaccination status 

<span class="has-gallery fa fa-image"></span></div></a></li><li class="teaser-list-item col-xxs-24 "><a href="/news/offbeat/disney-expert-for-pawn-stars-scores-big-on-salt-lake-city-vintage-toys"><div class="teaser-image"><img src="//static-39.sinclairstoryline.com/resources/media/8af2436a-befa-41e7-8e05-cf79b415f4fd-small1x1_toys8.jpg?1616899953776" style="max-width: 90px"/></div><div class="teaser-title">Disney expert for 'Pawn Stars' scores big on Salt Lake City vintage toys 
<span class="has-video fa fa-youtube-play"></span><span class="has-gallery fa fa-image"></span></div></a></li></div></ul></aside></div><div class='component-social-feeds-v1 sd-component'></div></div></div></div></div></div><div class='sd-footer-wrapper'><div class='sd-page-width'><div class='component-ddb-728x90-v1 ddb-align-left'><div id="ddb_728x90_pos_2_desktop" class="ddb hidden-xxs hidden-xs"></div><script type="text/javascript">if(typeof googletag != "undefined") {
    googletag.cmd.push(function() {
        googletag.display( 'ddb_728x90_pos_2_desktop' );
    });
}</script></div></div><div class='component-footer-default-v1'><div class="sd-page-width"><div class="row"><div class="col-lg-16 col-md-14 footer-col-left"><div class="row"><div class="quick-links col-md-12 col-xs-24"><h4>QUICK LINKS</h4><nav><ul class="nav"><li class="link col-sm-12 col-xs-24"><a href="/weather/radar">Weather</a></li><li class="link col-sm-12 col-xs-24"><a href="/sports">Sports</a></li><li class="link col-sm-12 col-xs-24"><a href="/entertainment">Entertainment</a></li><li class="link col-sm-12 col-xs-24"><a href="/community">Community</a></li></ul></nav></div><div class="information col-md-12 col-xs-24"><h4>INFORMATION
</h4><nav><ul class="nav"><li class="link col-sm-12 col-xs-24"><a href="https://edyy.fa.us2.oraclecloud.com/hcmUI/CandidateExperience/en/sites/CX_2002/requisitions?location=Des%20Moines,%20IA,%20United%20States&amp;locationId=300000001935231&amp;locationLevel=city&amp;radius=0&amp;radiusUnit=MI">Careers</a></li><li class="link col-sm-12 col-xs-24"><a href="https://sbgi.net/terms-conditions/">Terms</a></li><li class="link col-sm-12 col-xs-24"><a href="https://sbgi.net/copyright/">Copyright</a></li><li class="link col-sm-12 col-xs-24"><a href="/station/eeo">EEO</a></li><li class="link col-sm-12 col-xs-24"><a href="https://publicfiles.fcc.gov/tv-profile/kdsm-tv">FCC Info</a></li><li class="link col-sm-12 col-xs-24"><a href="/archive/fcc-applications">FCC Applications</a></li><li class="link col-sm-12 col-xs-24"><a href="/station/contact#fcccontact">Public File Assistance</a></li><li class="link col-sm-12 col-xs-24"><a href="http://sbgi.net/privacy-policy">Privacy Policy</a></li><li class="link col-sm-12 col-xs-24"><a href="http://sbgi.net/privacy-policy#cookie-policy">Cookie Policy</a></li><li class="link col-sm-12 col-xs-24"><a href="http://sbgi.net/privacy-policy#do-not-sell-my-info">Do Not Sell My Information</a></li><li class="link col-sm-12 col-xs-24"><a onclick="window.setExplicitNoticeGiven()">Cookie Preferences</a></li></ul></nav></div></div></div><div class="col-lg-8 col-md-10 col-xs-24 footer-col-right"><div class="social-links"><h4>STAY CONNECTED</h4><div class="social-link-list"><div class="social-link"><a href="http://www.facebook.com/KDSMFox17" class="social-icon"><i class="fa fa-facebook"></i></a></div></div></div><div class="logo-block"><div class="logo"><img src="//static-22.sinclairstoryline.com/resources/assets/kdsm/images/logos/kdsm-footer-logo.png"/></div><div class="location"><span>Des Moines, IA</span></div><div class="copyright">&copy;&nbsp;<span class="sd-copyright-year"></span>&nbsp;

Sinclair Broadcast Group, Inc.
</div></div></div></div></div><div class="sd-disclaimer"><div class="sd-page-width clearfix"><div class="row"><div class="col-lg-24 text-center"><p class="sd-copyright-text">&copy;&nbsp;<span class="sd-copyright-year"></span>&nbsp; | Portions are &copy;&nbsp;<span class="sd-copyright-year"></span>&nbsp;Associated Press. All rights reserved. This material may not be published, broadcast, rewritten, or distributed.</p><p class="sd-disclaimer-text">KDSm Fox 17 Des Moines provides news, weather and sport coverage and Fox programming in central Iowa, including Ames, Nevada, Ankeny, Newton, Waukee, Clive, Urbandale, Indianola, Cumming, Norwalk, Altoona, Avon Lake, Carlisle, Knoxville and Huxley, Iowa.</p><img src="/resources/defaults/pulsar/1x1.png" width="0" height="0"/></div></div></div></div><script src="//static-13.sinclairstoryline.com/resources/assets/2021-03-24T19-01Z/core/shared/jquery/js.cookie.js"></script><script src="//static-39.sinclairstoryline.com/resources/assets/2021-03-24T19-01Z/core/shared/lazysizes/lazysizes.min.js"></script><script src="//static-11.sinclairstoryline.com/resources/assets/2021-03-24T19-01Z/core/shared/jquery/jquery.hoverIntent.js"></script><script src="//static-31.sinclairstoryline.com/resources/assets/2021-03-24T19-01Z/core/shared/liverampUtils.js"></script><script>$(function(){
    if(sinclairDigital.hasOwnProperty('dependencies')){
        $(function(){ $('.sd-copyright-year').text(new Date().getFullYear()); });
        sinclairDigital.dependencies.load()
    }
    $('[data-target="#collapse"]').click(function() {
        if($('#collapse').hasClass('in')){
            $('.footer-quicklinks .fa-angle-down').css('display', 'inline-block');
            $('.footer-quicklinks .fa-angle-up').css('display', 'none');
        }else{
            $('.footer-quicklinks .fa-angle-down').css('display', 'none');
            $('.footer-quicklinks .fa-angle-up').css('display', 'inline-block');
        }
    });
    $('[data-target="#collapse2"]').click(function() {
        if($('#collapse2').hasClass('in')){
            $('.footer-information .fa-angle-down').css('display', 'inline-block');
            $('.footer-information .fa-angle-up').css('display', 'none');
        }else{
            $('.footer-information .fa-angle-down').css('display', 'none');
            $('.footer-information .fa-angle-up').css('display', 'inline-block');
        }
    });
});

<!--
// shadowed footers
// wjactv
--></script></div><div class='component-footer-debug-v1'><div class='sd-missing-component'>component-footer-debug-v1-01</div></div></div></div></body></html>